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} Calibration HITACHI
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If Calibration Icon is not on toolbar, you can access it at :
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PURPOSE OF CALIBRATING:
¢ To match cursor location to point of contact with StarBoard
WHEN TO CALIBRATE:
e Cursor location is different from point of contact
e Projector/StarBoard is not fixed (e.g. not ceiling/wall mounted)
e Multiple laptops connected to StarBoard

StarBoard
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} Basics: Initial Screen

J=JES3

File  Edit

View Tools Insert Topic Conference Settings Help

#kd | a al
Menu 72 1.

@ @

Menu bar is added like regular Y
Windows applications have. ..
Status indicator

:

[elof]

Shows current page and selected tool

=]
Jal
l

LISERRENE

Sidehar ﬁ Context Bars
Menu Bar BSt:ntus Indicator

l Scroll Bar Bpa;a Tab
@ Rubbish Bin | - ' Full-Screen

Grid Size

A
Toggle

Side bar

This arrow will
switch side bar
to the another side

4 Side bar

Enables quick access to properties.
Side bar has 5 expandable tabs: Document,
Gallery, Properties, View and Conference

a

-
Shm Grid Lines
Snap to Grid Lines

Mh.lst Line Position

Rubbish bin ) | ]

Quickly delete image objects by dragging objects into Rubbish Bin L
<] ! D
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PC Mode

Mouse icon must be selected for
Computer operations

StarBoard DCHD-5M
Compact High-Definition Visual Presenter

Reality magnified in your classroom! Write on DeSktop

The StarBoerd DCHD-SM document camera is @ presios and sffic

;:i : e o e e e n StarBoard Software select “Write on Desktop” in
) Yfou can bri  more inta m’i-1mk<:«:nb,l-m-, 3 3 7
view , e o o et e e vttt o et oy O€tEINGS>Preferences>Annotation tab>Desktop Options
animated picturss, mape or scisntfic experiments, you can inter
Tools 4 important detais to captiveta the atention of your studants .
T T Write on Captured Desktop
i . mowin . .
1o > B3 Screenshot rrwcnd 10 Capture current screen for annotation in StarBoard
Conference » — ' - Lodmyed Software
Settings b | % Picture,, B e 180° rptati ! . . .
Help| g o ﬂmla;: Make sure “Write on Captured Desktop” is selected in
A5 oo . i . . .
: . Pt Settings>Preferences>Annotation tab >Desktop Options
S TWAIN Device § - Romots contr

If 2) Screen Capture: Menu>Insert>Screenshot or
click on any pen icon from PC mode

€) \Webcam Device
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} Basics: Whiteboard HITACHI
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/" StarBoard Software [Untitled]

File Edit View Tools Insert Topic Conference Settings Help

-

Y ~ 5i/6

I JuaWna0d GJ

Document Tab )

1]

View all pages at once, delete pages, insert
pages, print, export, copy to whiteboard,
add or delete attachments

Al Y lﬂ

}

Add New Blank Page

4
‘ Move to Previous page
4

Move to Next page

Page Menu )

Click on arrow below page thumbnail to
get individual page menu options

=
Z
7
-2
-
S
El
[

A RN DD Al

(] ™ i . (]

Copyright © 2009, 2011 Hitachi Solutions, Ltd.



} Pen Variations: Normal Pen HITACHI

Inspire the Next

File Edit View Tools Insert Topic Conference Settings Help

-

Properties Tab )

6 digital ink styles to choose from: Normal Pen (solid ),
Highlighter, Outline Pen, Shadow Pen, Tube Pen, Texture Pen

12 colors for each ink / plus 4 customizable colors

Choose the line shape from Solid, dotted or dashed

(B
m m ‘ Normal Pen Small, medium, large / customize width with slider

Best for annotations and freehand

X

[+

Background Color

4 Clear Page F;l%ye,

A
Erase entire page (current page)

Page Expansion
{4 FEraser

Erases lines made with Normal Pen

{ Clear Annotation n

Erase annotation only (current page) L
<] i i |>|‘—

Expand the page automatically

BELENANN

C
£
2
Z
-
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Y /) 4 'ntelli-Pen
* Automatically converts freehand shapes into geometric objects / \
(supported shapes: rectangle, circle, arrow, star, triangle, polygon,

Diamond, Line)

e Convert handwriting into text

e Search text in Google, Wikipedia, or any search engines
» Great for Math lessons when used with grid

Pen Variations: Intelli-Pen, Pointer-Pen

{ Pointer Pen

¢ Works the same as a laser pointer

] V\.llth.each annotation, the previous annotation f_.:i’" < Previous annotation will disappear
will disappear ;:‘Wm?“ 529, 3 ) &3
* Click once to make an arrow ; 5 /‘j o GO 6
» Works well with presentations L T ~ '1"?:- ‘?
7 e
- <
MP’"”‘] < Click once to make an arrow
i “‘.“ - { . AP
J_ﬁ ) o
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[Wﬁd’rﬁ&%’?ﬂ Seftware [untitled]

File Edit Miew Tools  Insert  Topic  Confefence  Sethings  Help

‘ Normal eraser

Erases annotations by normal pen

@ { Image eraser

Erases both annotations and inserted images.

Erasable image must be in raster format
(ipg, bmp, png, etc)

{ Eraser width

BE

Choose from three different eraser widths

Gls T
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} Object Fill-in HITACHI

W StarBoard Software [Untitled] i:dﬂ?l X

File Edit View Tools Ihsert Topic Conference Settines Help

B3

111

}

e
B
S
2]
)
L

File 4
Edit >
View 4
Tools > 7 Normal-Pen
e r Y Tteli-Pen
Topic » p
.~ Pointer-Pen
Conference ¥
Settings » | 5D Eraser
Help » | Select
g . .
saol Geometric objects Freehand shapes
&g Multi-Tnput .
Ble | | Fil
Abe Text
90 shapes » Fill-in any closed line objects, including freehand shapes
with either solid or highlighter colors.
€y Accessories »
% Content Capture Centre
& Subject Toolbox > A
i _ i)
< | i [>]
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} Text Recognition HITACHI

|/ StarBoard Softwate [Untitled]
File Edit View Tools Insert Topic Conference Settings Help

- =
O,
Convert handwriting into text A= 117

~

1) Write out word or phrase using Intelli-Pen
2) Select word by clicking on it once with Intelli-pen
(Menu bar will automatically appear)
3) Choose the word from the menu to replace writing with text

!

EERRT -

4 Intelli- Pen

Best for writing notes and drawing shapes

L~ . i ‘.JI

photosynOthesis

7 |
\r\otggjrﬁ(\(\e NS Ee o

u

&y Duplicate
X Delete Del
3 Lock

# Edit Hyperlink...,

v 45 Object Properties
» Add to Favourites

B = Order »
B photosynthesis s »
@ Search photosynthesis in Google
& search photosynthesis in Wikipedia ﬂ
-
i] L il fi]
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} Search Text in GoogleTM / Wikipedia
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7 StarBoard Software [Untitled]

File Edit View Tools Insert Topic Conference

Google Search )

Select handwriting or text to bring up
menu bar, then select “Search in Google”

[menu~]

T

g
\\Ot USjV\J(\r\E St

bhotosYnDthesis
o Cut Chrl+X
[ Copy Ctrl+C

5 Duplicate
X Delete Del

Copyright © 2009, 2011 Hitachi Solutions, Ltd.

i Lock

& Edit Hyperlink...
‘L‘] Object Properties
» Add to Favourites

oA =GO SeoTei ~ WinGowd T et ExpioTer kg

G‘A ER e

Fie Edt View Favortes Tods Help

WS | M photosyrihesis - Google Search

e |4 x 2l

| Ze- Bl dm v rPage~ BTodsv

Web Images Videos
Google

*§ Everything

Maps News Shopping Gmail more v Search settings | Signin &

photosynthesis Search
5901 719,000 resuts (017 secons

Related searches cellular respiration

= Order »

iphotosynthesis au= .

& Search photosynthesis in Google
& search photosynthesis in Wikipedia

Wikipedia Search )

Select handwriting or text to bring up
menu bar, then select “Search in Wikipedia”

The Free Encyclopedia

» Prinvexport

Afikaans

v More =
: o _
Any size it e
Wedium - . == -
Large -
Ilcon
Larger than
Exactly
Any type
Face
Photo
Clip art
Line drawing
Any color
Full color
k and whi SR k
orishmins Photosynthesis Photosynthesis Model The process of
| |mim]le] | 20 = 400 - 61k - o 550 x 384 - 48k - gif photosynthesis
| [=(mls] ]| 48 x 327 - 24
v
<] >
@ Internat #100% ~
& Photosynthests - Wikipedia, the free encyclopedia - Windows Internet Explorer 9%
) = (W htlfen whiseds orglwhiFhatosymhests v x o
Fle Edk  Vew Favortes Took Heb
WG| \W Photosyrthess - Wikipedis, the free encycopeds P Bl - v ikPae GTodsy
L o
Y a ﬁ Article | Discussion Read View source View history Q
Vou
g8
Photosynthesis 8
WIKIPEDIA

From Wikipedia, e free encyclopedia

|

Photosynthesis (fom the Greek

energy from sunlight
Photosynthesis occurs in plants
algae. and many species of

bacteria, but not in archasa
Photosynthetic orgar
called
can create their
plants. algae. and cyanobacteria
photosynthesis uses carbon

incuang bot oceanic p

diovide and water_releasing 6C02 . 6H20 U9 CeH05 , 602

oxygen as a waste product Carbon dioxide ~ Water Sugar Oxygen

o 5 s
4
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|/ StarBoard Software [Untitled]
File Edit WYiew Tools Insert Topic Conference Settings Help

- [~

r )

Y~ 7.7

Direct Search from handwriting

Select the handwriting to bring up the menu bar, then select “Search word
in Google/Wikipedia”

[

11}

Handwriting will not convert to text automatically.
If you want to convert, please follow the procedure of Text Recognition.

D

A

R
=
e

I A
%" = g photosynthesis

ﬂ Q photosynOthesis

l‘ !! ~

| = & of Cut Crl+x

J E @ 0 0 % Y\j& e S l || Copy Ctri+C

[ N S Duplicate

nm l: ! P XK Delete Del

—— ~ i3 Lock

um = # Edit Hyperlink..,

|

45 Object Properties
Q Add to Favourites

= Order »
) RotatefFlip »
/€ search photosynthesisin Google
@ Search photosynthesis in Wikipedia ﬂ
)
<] i [>]
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",-7 StarBaard Softwale [l |qﬁi|_‘-u‘[]

File Edit View Tools Insert Topic Conference Settings Help

> ;g -
(&7 Contigure Search Engines
Please select search engines
Title URL
| Google | %IHttp:!,fwww.google.com,fsearch?q=°/ol
Wikipedia I'ktp:;‘jwww‘wkbedia.orgfwikifkl =
E] Bi_ng T_Ittp:.l'.l‘www‘bing.cam.l’search?qé%l
D other site . |you can enter the address which yvou want to use,
Restore Defaults [ ok || cancet | i
=5, , Configure Search Engines
Edit . . .
\ﬁ;w : Customize the Search Engines by following these steps:
Tools . 1) Open Menu>Settings>Configure Search Engines...
icart , 2) Type the title and URL which you want to use for
Topic v text/direct search
Conference 3) Search Engines option will appear, if you check the
Settings ¢ Q‘ Preferences.. checkbox
Help ' ':I; Language..
L_B Profile »
| StarBoard »
) Plug-inz...
¥ Function Button Settines..
,g Configure Search Eneines.. n
(]
(AR i | * Default search engines: Google, Wikipedia, Bing, and Yahoo! ||
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}Gauery: Clipart HITACHI

77 StarBoard Software [untitled]

File Edit W¥ew Tools Insert Topic Conference Settings Help

2]

Y~ 11

StarBoard Content p

1) Select Gallery tab

2) Select Clipart, choose any sub-folder

3) Drag image onto page _ : megs

4) Move, resize, and rotate with select tool | 50 Addltlon and subtr.|

- i3 Calculator
- @ 3 Decimals fractions .
- ® 2 Mathematical tools
- ® 3 Measurement

- @ @ Multiplication and ..
® u:) Music

# 2 Physical education

£

1L

<] m

Clipa rt Opﬁons » Insert image

Insert background image
Add as background on new page

Click on arrow below object, then choose an option: Add to Favourites
Insert image, Insert background image, Add as Item settings...
background on new page, Add to Favourites, Delete, ~ Delete
and Item settings o
-
I£] I | [>]
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}Gallery: Other Icons in Gallery seNew 5

Star

o

StarBoard-20.. ’

Favourites/Drives

Access to Favourites, MyDocuments, MyPictures

Desktop, and any drives from this icon and import
objects to StarBoard Software.

Copyright © 2009, 2011 Hitachi Solutions, Ltd.
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= Handwriting
= Sassoon
Joining Letter Sets !
Lower Case Let
Mumerals

Upper Case Letters
Science

= Spelling
Homophones with "air'" §
Matching Ways of Prono
Phase 3 High-Frequency
Phase 5 High-Frequency

Google Image Search

Search Google Image directly in StarBoard

Software.

For Detail, refer to “Google Image Search” in page 22.

|

| |

ToolBox Contents

Access to ToolBox Contents includes;
Handwriting, Science, and Spelling.
For detail, refer to “Handwriting/Spelling

Toolbox” in page 43.
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}Gallery: Find Gallery Folder stnew ¢

4 'StarBoard Software [StarBoard-2010-11-11-17-18-22] =L s
File Edit “iew Tools Ihsert Topic Conference Settings Help
Y = 1111
e 7 Find Gallory Folder %] # © Astronomy
= &l - S sadorounas
L ,"",,.45' Keyword  Mathematics =0 BIO|OQY
n é& | . # @ Chemistry
s g L Provieus ]| Eid J | Glsse J ® @ Clip art
@ : # & Geography E
é Ad D Undo Ctrh+Z #= 2 Information Tedﬁnoloo
| @ Redo Ctrivy =@ Maéger?]atlcs
h_J =8 v Gt Ctriex R = Srapes
—_— Sl T # @ Addition and subtr.. |
l ! '! 0" Paste Ctri+\f ? B Laleulater
3 =) Sl S # @ Decimals fractions .
yn o QM weles ® @ Mathematical tools
‘ v | “, Duplicate @ = Maaciramant |
o~ = ¥ Delete Del o l"
olal -
:' - W GClear Anhotation
!
[H m Group/Lock 4
f : < '- = | £4 Split Text
“6 g« A [ ) Find Text..
15\1 x| view > 0L Find Gallery Folder.. —_H Find Gallery Folder
[ s ‘ LOOISt : [ Manaee Gallery Favourites
| i Ser
p@ E@‘! Topic v | Edit Triage.. Types a keyword and hits the Enter key or Find button,
&S L=}l Conference » EeE - StarBoard Software looks into Gallery folders and shows
Settines  » peris the first folder that contains keywo
Help 2 Alien » Edit > Find Gallery Folder
i Resize » /;v'
<] 1 & Order > > |8
o o (R
AN S ) G b EUDEN @EoEE
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File Edit W¥iew Tools Insert Topic Conference Settings Help

/ o
M m: 3 Favourites
L =) CEd # (3 Foldert
: o # 2 Folder2
2L “ Sixar ®=- 3 Folder3
:n == Sixan i
b.d [Ef o Cut Chrix
]‘n '! |1 Copy Ctrl+C
| % Duplicate
| ﬁl X Delete Del
|- 9] ¥4 Group Ctrl+G
| @ M | ) Lock
l » : X | ﬁ Oblect Propertles
me -
“_ » d Align » e
| ) ] A B
‘é\ " I " Resize > f—a r\
n 'F’! o Order 2 & sbs
) RotatefFlip » B
F ' & search Sitar in Google StarBoard-20... ’
I———-I & search Sitar in Wikipedia
\ Mldd to Favourites w

Favourtes  Favourites >

Select the folder or make a new folder

and save and use objects as clipart.
Lo J)[ coneel ]

[E/ -

&l i . . .
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Gallery: Favourites — Manage Gallery Favourites YcNew 5% ]EJI%?L-!,!{

B4 'StarBoard Software [Untitled] ‘.77‘_ A"C‘E‘B
File Edit View Tools Insert Topic Conference Settings Help
|~ )
Y = 11
_ " StarBoardFavourites B8 f=1 %
, . . | File Edt View Favorites Tools Heb l’
\ Flo : =
]m 2 Qe - @ F JPsewch [ rods | [
ﬂ y ¢ Adcress ||y CiiDocuments and Settings\user|My Documentsi. StarBoardFavourktes ! GD
! 7 . Slze L3
i JL A
[®) 4 Undo Otz H
LN ¢ Redo Crl+Y T View as a side show H
I ) Order prints crilne
! ' g  Cut Ctrktx by Print pictures
L Gopy Ctrl+G £ Copy all ke to €O
” " Paste Cirl+\f
|- (%4 Select All Ctrl+& File and Folder Tosks. 2
c: l‘: Duplicate ) Make a new folder
| - A Deleto el Publch this foider to
[ |9 Clear " theweb
' ‘ y ® Clear Annotatian Jag Sere R ey vig] i 2]
iH Group/Lock »
E p. & £\ Split Text
Ew ‘ Fil , |, Find Text.
— Edit. * (4 Find Gallery Folder.. )
n View ] anses Gallry Favourites { Manage Gallery Favourites
1 1= oale < M e AR A
| g Insert » [y Edit Imaze. ; ;
m Topic > T Open the window and manage the Favourites folder
» . . .
Conference > JETS directly in Windows folder.
Settings > ﬁ alien »
Help 4 T H
& Resize 2 Edit->Manage Gallery Favourites s
< = Order b B F )
O . (R R | X
e =y 1 000N EoaaE |
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}Integrated Google Image Search srNew & ],!'s'plllt\h?]t!,!{

7 StarBoard Softwate [untitled]

File Edit View Tools Insert Topic Conference Settings Help

3 & 12113

Google Image Search

Type the keyword which you would like to search. ; — -
Google image search results are displayed automatically ! itachiStarBoard !ﬂ @

with image size. D@@

These images are used and managed same as StarBoard |
P

Software clipart. ‘

O \ O sox209 P 209xz200 P

O O O/[i 500 x 375 } 350 x 350 ’M

i | (2]

N
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P, "Sl'a"r'BO'a'i'd'Siift'ii'ér"é':"t&'a'ibiié'r’ﬂ“Zl)Tﬂ*‘l‘1'-‘17“17‘-‘1‘5‘-’0 1
File Edit View Tools Insert Topic Conference Settines Help

Y = 7112

B B R et m— R )
(g’CIassr'o'om Stimulus Bundle: Hitachi Solutions America, Ltd. - Windows ... |~ " Dla

G:« v ng http:Hhitachi-solutionsus.-@ \" X | ‘ b! 1

< |

Wk ’ (€ Classroom Stimulus Bundle. .. [ ’ - B deh ~ |-k Page -
Drag and drop the image directly from Web browser. (Bl CUUCawr FUa SuppuIT ; wews Bl
SBS creates an image Component, if the HTML Interactive Whitsbosrds Bundie Solutions LCDPanels  Wirsless Tablet Plasms Overay StarBoard Software = |
fragment does not contain URL/Link. (Just an image)

StarBoard Products Classroom Stimulus Bundle

Interactive Whiteboards
FXTR|O=zrzs

| B

Th ere
LCD Panels

TA7SXL

T-13WX
Wireless Tablet
Plasma Overlay
StarBoard Software

<] i

8 i o—RZHel e HU0LN BoaaE
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]

kilograms and grams 3

LT L

5009 5009

) Flash learning object

Many Interactive flash files which is good for learning
Math and Science are already included in Clipart.
Or you can use you own/downloaded flash files in
StarBoard Software as an object by simply drag and drop
the file on to StarBoard Software.
Also, you can save the file as Clip Art.

Select the file, Menu> Add to Favourites

B
5

Default file in Clip Art

(Feva=] f
m—. o cut Chrl+%

> 9 Copy Chrl+C
Wy Duplicate
X Delete Del
5 Lock
+ Edit Hyperlink...
‘j Object Properties
(& Add to Favorites

=& Order »

(| Downloaded flash file ©

Copyright © 2009, 2011 Hitachi Solutions, Ltd. 0
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} Hyperlink / File Attachment HITACHI

7 StarBoard Software [Untitled]

File Edit Yiew Tools Insert Topic Conference Settings Help

T [ 94 & 33

Chrl+X
| Copy Ctri4+C
3 Duplicate
X Delete Del
f# Lock
#3 Edit Image...

43 Object Properties
b Add to Favourites

& Order >
) Rotate/Flip »

a
Edit Hyperlink

1) Select object with Select tool
2) Choose “Edit Hyperlink” from menu
3) Choose Hyperlink type:
Attachment — embedded yar file
File — External file on computer
Web page — http://...
Page in the document — links to any page

'/ Edit Hyperlink

Hyperlink Type hone 'V ‘

e ifione: NOTE:

argel B

. ’;?;achment : You can open the hyperlink by double-
(iiteb page clicking the object. If you select Attachment,
jeageikitacouiiont the yar contents work on any PC.
-l
< il ‘ (2]
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} Edit Image ]EJI%?KEL

7 StarBoard Software [Untitled]

File Edit WYiew Tools Insert Topic Conference Settings Help

V Fii &5 i
O Chri+X -
i aic 5]
Choose the color to erase. ,,! m
Del i m B 2
A Lok |
(5- ) ‘ & Edit Hyperlink. ..
o 7[ | 4 Object Properties
| (& Add to Favourites b |
: & Order ’
| ) Rotate/Flip »
O
Edit Image

Great for deleting the background of an image
1) Select image with Select tool
2) Go to Menu>Edit Image

3) Edit Image window will appear, choose [ o ” s ]
color to erase with eye-dropper, or use eraser
Press OK when done Step
3 U
- /"gv_
< | i (2]
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} Infinite Clone object HITACHI

i
File Edit View Tools Ihsert Topic Conference Settines Help

You can clone the object as many times as you want
with “Infinite Clone”.
1)Select the object
2)Open “Properties” tab, and check
“Infinite Clone”

i 3) Drag w the object for cloning e |
Ly
Sy

Infinite Clone }

< ;
B
e
o
)
2
o
i
B

Hide Top Layer

=

Page Expansion
Expand the page automatically

< 1l | m_
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} Rich Text
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You can use different SIZG fonts, type

(Bold, /talic, underlined), color, surerscript
subscript €tC. with Text.

et - ;
| Centre o
] Right;

an it

1Ll

Copyright © 2009, 2011 Hitachi Solutions, Ltd.

Arial

ol

3
Bl

Line Color

WEES

S

3

Line Style

Line Width

RN I

Fill Color

M

)

[ ¥

Background Color

Hide Top Layer

Page Expansion

Expand the page automatically

M
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4 StarBoard Software [Untitled] =S

File Edit WYiew Tools Insert Topic Conference Settings Help

Create button on page -
Remove button Frzmgtoolbar ’ ‘ RemOLe bu% ﬁ"‘ tdblh%r

Cancel

1) Click and hold down icon on toolbar
2) Drag and drop icon onto page
3) Select “Remove button from toolbar”

A Add button to toolbar

1) Locate desired tool in menu Save toolbar
2) Drag and drop icon onto toolbar

1) Go to Settings>Profile>Save Profile As
2) Save on USB to use with any computer

A Tool Properties

There are predefined profiles for specific purposes::
‘1 Object Properties ;

Settings>Profile>New profile

E3 Full-Screen Return

File > |
Edit o
Wiew * |« Back Al+left |
e = : Load toolbar
» Forward Alt+Right
Insert » o s
Topic , Svousiowe  FeR 1) Go to Settings>Profile>Load Profile
Confarerce & | T extPege ' 2) Select file, click “Open”
Ssttngs g Sidebar Widgets E & Topic List :
: Layout » . PagelList ‘ :
|\, Attachments
m Grid » % - Ei
) Gallery K
o NOTE: E‘:
o
8
£
2]
“

i eos propsities 1) Standard settings (DUO/TRIO)
- aiebis] ) Navigation 2) Standard settings (other models)
| 7] Screen Layout 3) Simple settings (DUO/TRIO)
[ 4) Simple settings (other models)
|i[¥) Conference Console 5) Slideshow settings
{ ‘
(M
£ I > ‘
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} Customize Toolbar(continued) — Action Component hl,-slpllﬁ,?,!,-el,!{

l /1" StarBoard Software [Untitled]
File Edit View Tools Insert Topic Conference Settings Help

Background Color

;;]

Hide Top Layer

Page Expansion
[¥] Expand the page automatically

SR l 'sama'db..id"E

Remove button from page

Create button on page

1) Select button with Select tool
2) Go to Menu>Delete (or) drag
and drop it into Rubbish bin

1) Click, hold down button on toolbar or menu
2) Drag and drop button onto page
3) Menu will prompt you with 3options:

Create button on page

Remove button from toolbar “

Cancel

Select “Create button on page” -
: [

‘ I AL
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}Recent Documents chooser >tNew

B4 StarBoard Software [Untitled] .‘:-_ “\C?JL‘__\J
File Edit View Tools Ihsert Topic Conference Settings Help
— =
-~ 2l

Y = 511

7 Recent Documents %]

c:\documents and settngelusaryny doonerksisunest yer ;
ci\documents and settings\user\my documents\starboard 201 0-06-19-10-16-50. v

.}

Recent Documents

2
o
0
.

Shows up to 10 recently used yar files
with a preview of the thumbnails.

_[e[o]
NR2dmn:

P : le -
| File->Recent Documents coen | [ gt | [ cow | [ _cow |
I
T R g
ﬂ}_(_ | File 2 New Ctri+N
A Edit 3
ﬂ % View » | ¥ Open.. Ctrl+O
:( ] | I Toals » | %7 Import..
ST =1 et AR
‘]_ ; ! L Topic » -
! : 2 )| Conference » | ki Save Ctri+S
Settings » E Save As. ﬂ
Help » || Export..
5 Print.. CtrI+P i
== 2]
‘g Exit

%8 5 s —nryerae SOl SrEeE
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}Topic Selector in Page List >rNew >t HITACHI
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J=2Es

File Edit Wiew Tools Insert Topic Conference Settings Help

-

>

Desktop
| P whiteboard
P water llies

=
Y o
/ ]
I}
=
=]
o
=
-

25

EEE]])?]%E?
L

[1=]

m
i)

HnE

&

A
2
&2

Topic Selector

W
N

FE A

K

Choose the topic from the pull-down
menu in Page List, then shows the thumbnails
of each page.

Easy to access the pages between topics. m m ﬂ ] ; B

Whiteboard

Water lilies
)

tra
<l L . [>]

Copyright © 2009, 2011 Hitachi Solutions, Ltd. 0



} Merge “vyar” files HITACHI

Inspire the Next

B4 StarBoard Software [Samptet] [0

File Edit Wiew Tools Insert Topic Conference Settings Help

74 P4l P4

1 1 1 1 1

Sample 1 Samplel sample2 sample3

1]

1 ~ File

File. P New Ctrl+N
Edit >
View » | ¥ Open... Ctrl+0 " )
wos o | 4 Merge “yar” file
Insert »
T';:?: & i Save Ctrl+s
Conference » | G Save As.. You can merge two or more “yar” files into
Settings || % Export.. one file using the import function.
— = “« ” £
D el |5 k.. culp 1) Open the base yar file
- 2) Add other .yar files by
g Exit Menu>File>Import
3) Once you select the file which you
want to merge, the files will
automatically merge.
-l
< | \ 11l 7 Ir} |
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B4 st pre [Untitled] L=l ES
File Insert  Topic Conference Settings Help
r"/ " Stopwatch [zmﬁ !
File y o
> i |
» ~ la LA T LRI LR RIGL WL LI G WL
g 7 . = { 123 456 78 9 41112131415 1617 18 19 20
S i ZI Mormal-Pen . pﬂ . 0 5 » O 0 [ XO
Toerk > Y Inteli-pen [E] [5] @ ‘
e 2 ¢ # Pointer-Pen g
Conference  »
Settings » | ) Eraser
Help > | Select
) Scroll
LG Multi-Input
2 Fil
Abe Text
90 shapes »
f Accessaries. > A Compass
ﬂ Subject Toolbox — » | @y Protractor
Some classroom accessories are == Ruler
provided as default functions £ Screen Block
Menu>Tools>Accessories ! Screen Recarder

& spotig
% Stopwatch

@) Screen Capture

[;b Add/Delete External Applications...,

Example: Compass, Protractor,
Ruler, Timer, etc...

AN il | EY
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}Arc component srNew &

."r../_,1 StarBoard Software [2iStarBoard-2010-11-11-17-18-29]

File Edit View Tools

Ihsert

Topic

Conference

Settines  Help

HITACHI

Inspire the Next

After you describe an arc with compass (less
than 360 degrees), check “Show Radius Lines”
in Properties tab. The arc component renders
radius lines in addition to the arc. Also manage
the angle of the arc.

AL

Ay Gompass.

¢y Protractor

== Ruler

Screen Keyboard
#1, screenblock

| P screenrecorder
& Spotlieht

% stopwatch

»
@8}l Screen Capture

File » [
Edit 3
\iew , |/ MNormal-Pen
7& ;\j I%] Intelli-Pen
sert » | # Painter-Pen
Topic »
Conference » W s
Settings v | Select
Help o Scroll
(08 Mul(i-Inpu(
‘93» Fill
L - Abe Text
< | 1t %D SHabes
7

(5 Add/Delete External Applications..

r‘[v

-

(]
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Infinite Clone
Show Radius Lines

Line Color

ZEoH

Line Style

—F

Line Width

o

Fill Golor

: g-_/g sapadoid [

ius Lines



} Snap Line to Object New &

HITACHI
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z

‘StarBoard Software [untitled]

File Edit View Tools Insert Topic Conference Settings Help

2]

Snap line/tools to polygon

Line: Snap a line to an existing object edge, once the line is

near enough to the object.

Tools: Snap compass, ruler and protractor to object edge.

ALLL

U

e

2]
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Menu Bar :‘l

Scroll Bar

ﬂ Rubbish Bin -
d

EOOW
BLIL

- u
[

I =]

]

Sidebar Context Bars

Status Indicator
Page Tab

Full-Screen

#: | Show Grid Lines
! ;',, Snap to Grid Lines

Adjust Line Position

] o —HZEeE Bid BU0DE BUEmE
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}Snap Line to ObjECt (continued) YrNew % HI,TACHI

=J2/E3

File Edit M\iew Tools Ihsert Topic Conference Settings Help

=)

AL

i
1

Sidebar Con text Bars
=

Menu Bar Status Indicator
Scroll Bar Page Tab

Trash Can Full-Screen

iauﬂgiﬁ

o
o«
)

Show Grid Lines

=i

Snap line/tools to circle

Snap to Grid Lines

iz

Line: Snap a line to middle of a circle or edge of a
circle.
Tools: Snap compass, ruler and protractor to centre of a
circle. So you can draw concentric circle or n
tangential line.

diust Line Position

]

A m | (2]

7 5 o[—HZHel @l WlDEN EEaE
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} Screen Capture HITACHI
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5] Star Board BSIEIY ( Screen Capture Options

To access screen capture tool, go to:
Tools>Accessories>Screen Capture
1) Full Screen

2) Window
(1 (2 (3 (4 3)Partial Selection
) ) ) ) 4) Freehand Selection
A Full Screen A Window A Freehand Selection
# Beriraifasls =3 . \
o _ o W Mygee bl adas Mol Bl ol nd i vrmientan =)= MW
s e e ey el ek -8 - te ey ” o
BED oo s UMY (it B3N - Qe+ 3 ¥ Pzer Fodes  [T27)-
“lsehi Sctaane Srghasdng Amarca Lic. 100th  HITACHI sabme |3 Cupocunvanks sne Sottio i) s Dac.ne ketNy MuskiSave: Nk S o
B Aap sawiees  Ineptrcthe Need ( Al Nave - e Type
S mg ',-Ia‘):—-in-m'- Svpheresbio 9L OKE W
Froducti  Edwator Ponal  Suzpon  Tiiirg  HewTaBuy  Maws P Mmc\‘ - M;:: .‘:ﬁ
& It nsioi,m
&) Copr o 20820 : ;
w(<] >

w Partial Selection

Lirlesst Mewrs »» Free Webinrs » Fesource Center »»  StrBoivd Fonum »

L TANL IS BN LA Viesuiovinde) s Eume o AN Ade A azatrs) nes
T vt MEANL ey N ey aRwe bean sty e 3w hwy
FET XL Ralosi®e nar B RN L 2
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} Screen Recorder HITACHI
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;,-7 StarBoaard Softwale [l |||?EH-~I} - G, !__J
File Edit WYiew Tools Insert Topic Conference Settings Help
- ; A
A Screen Recorder Settings
S N % Pause B - PP Screen Recorder Settings
g Audio
() Mo Audio =
() Windows Audio
(®) Record Microphone
Set file name after recording
Open output Folder after recording
OQutput Folder
5 and Settingsiflora\My Documents\StarBoard
File % Recording Quality
Edit »
iew » O High
Tools > -
Insert » %I :_lot::i::n (3) Standard Expected size of 10 minutes recording
Topic » A
P # Pointer-Pen O Small 25 MB
Settings » | ) Eraser
e Y|l Select [ OK ] [ Cancel
- Scroll
g Multi-Input
& Fil
e Text Screen Recorder
%U Shapes »
7 Accessories [ Ar— You can record your annotation and voice by simply push
1, Content Capture Centre @ Protractor “ R ecor d” bU tt on.
ﬁ Subject Toolbox [ Ruler .
- To open Screen Recorder window,
) Screen Keyboard .
Go to: Tools>Accessories>Screen Recorder
a Screen Block =
4! Screen Recorder ‘ I
@ spotight After stop recording, you can save the recorded file as Ll
Y Stopwatch Windows Media Video (.wmv). Then you can play anytime _
Wl sqeenCepire with any media player which supports wmv file format. [ae]
< I = T (L AddjDelete External Applications... @l
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} Subject Tool Box HITACHI
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Subject Tool Box

Subject Tool Box includes: Geography, Language Arts, Math(s), and Science
Tools>Subject Toolbox>each subject

Geography  : Map compass, Flags and Countries, Maps, Flags

Language arts : Anagrams, Word bank

Science : Balance scales, Kitchen scales, Measuring cylinder, Thermometer

Math(s) : Math(s) toolbox (US Customary/Metric), Math lesson files, Protractor, Ruler)

File »
Edit »
Yiew »
z Mormal-Pen
et ; % Inteli-Pen
Topic » S
Pointer-Pen
Conference  » s
Settings » | S Eraser
Help Y Select
-, Scroll
g Multi-Input
& Fil
Abe Text
g:l Shapes >
e Accessories 4
%, Content Capture Centre
@ Map compass
‘ Flags and Countries
Maps
* k7 Flags

Copyright © 2009, 2011 Hitachi Solutions, Ltd.



} Math(s) toolbox

Math(s) toolbox

Math(s) toolbox was originally developed by Cambridge-Hitachi, and includes many Interactive features.

Math(s) toolbox includes: Fractions, Numbers, Calculations, Shapes and Space, Measures,

Probability, Handling Data, Solving Problems, Image library etc.

For US schools: You can use either US Customary or Metric for your class. (Also provides over 200 lesson files and plans.)

<dEP|
<dEP|

Tally Chart

Title | Tally

Row 1%

Row 2%

s mn ksl o

|
2]
@)
©
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} Handwriting/Spelling toolbox New HITACHI
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77 StarBoard Software [untitled]

File Edit View Tools Insert Topic Conference Settings Help

e/
Y
S
0

}

= Handwriting

Sassoon
Jomlng Letter Sets

]]

- . ~
\
*,

> > (%

)
|
\
|

. Numerals
~Upper Case Letters
-~ Science
= Spelling
~Homophones with "air"

|

N
-

1 > O

BOB0:

|
-
oo

Handwriting /Spelling toolbox

=l
=l
2
#
/)

Handwriting / Spelling toolbox was originally
developed by Cambridge-Hitachi, and includes
interactive objects,

Such as: Handwriting order of letters and numbers,

Spelling games etc. n

S ’= ~
£ i [>1

Copyright © 2009, 2011 Hitachi Solutions, Ltd.



Plug-ins

Plug-ins

StarBoard Software provides additional tools
and beta version tools as “plug-ins” on website.

To access plug-in download page,

Go to: Settings>Plug-ins>Download Plug-ins,
then web browser opens and access to Plug-in
download page automatically.

After download plug-ins, Install downloaded plug-ins
by “Install New Plug-ins” button, and ready to use.

Note: You need to provide StarBoard model type and

HITACHI

Inspire the Next

'/ Preferences ﬁ

Serial# to download.

File:

Edit

Wiew

Tools
Insert

Tiojpic
Conference

e A

| General | Annotation | Save | Toobar | Inteli-Pen | Pointer-Pen ’ Plug-ins

Installed Plug-ins

Q geographyplugin 2.0

' languageartplugin 2.0

s mathematicsplugin 2.0
H scienceplugin 2.0

Settings Help About Uninstall

I|_'_' Download Mm]im New Plug-ins

(o) (o

Mew Plug-ins

3
b
[
4
.3
k
3
i
v

L] Euriction Bitton Settings..
~4 Configure Search Engines...
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Link to :

| Plug-ins Download page

Plug-in Modules for StarBoard Software (SBS) & |
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} MyScript Stylus ,,',;'JI‘%E{,’!L

MyScript Stylus
MyScript Stylus is a text input tool, which you can use with any applications . @
To activate MyScript Stylus, either Double-click the shortcut on desktop, or Click the icon on tasktray. MyScript Stylus
There are 3 different mode in MyScript Stylus: 3.0
Writing pad : You can write in cursive style, it does not matter if you join up every letter /
Character pad : If you want to write character by character, for example Proper Names, Acronyms,
' Abbreviations, Email addresses, etc. , use this mode Double-Click this Icon on desktop
Virtual keyboard : You can type on screen as normal keyboard ) .
or click the icon on tasktray

For more detailed usage of MyScript Stylus, please refer MyScript Stylus help page from Preferences

Character pad

H
ars v w Virtual keyboard
Writing pad w - irtuat keyboar Clear wvw Undo/Redo

o { Preferences

. « { Send text
Writing area

input text “StarBoard” in the application
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} Export File HITACHI

B4 StarBoard Software [StarBoard-2010-11-11-17-18-29]

File Edit View Tools Ihsert Topic Conference Settings Help

/
-~

Y = 911

’W" 2]
Saven wDr.kMp u-_' o T i* M l
..Jf;y(\omma'h
D, e 4 Choose file locatio

Locuments o Instalers

@

% o~
{n ’ My Docusnents
w 1
l ! My Computer
L 3
|n } € e e vl

h_J = MyNetwork | Savessbps  POF Fies [pd] v [ ]
P ! TTM Fis [ i)
l ] BMP Files [ ko
1O )3 : T
; 1 Export a file e

i
| S— — Go to: File>Export
| S - -

. ile > 5
% ¢! Edit = iy “Export” supported formats: HTML, BMP, JPG, PNG, PDF,PPT
i S Wiew » | ¥ Open. Ctr+0
Ll 3 Tools > W7 Import. NOTE: if you want to save the file as StarBoard Software
pm ?se," * | [¢) Recent Documents... format (.yar)_Go to: File>Save (or Save As)
| A= i opic »
(= Conference » |k Save Ctrl+3
Settings , E_Sﬁve fs..
Help » | Export. (
=4 Print.. Ctrl+P -
AR (g Exit [>]

7H s o —HZEeihe WUDhN SaaE |
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B4 StarBoar d Software [Untitled]
File Edit View Tools Insert Topic Conference Settings Help

StarBoard Conference

StarBoard Software provides conference mode,

which allows you to share annotations through TCP/IP.
(Maximum 4places) Host a conference

Host: Start/finish a conference
Client: Join a conference

To start a conference, Go to: Conference tab, or MENU>Conference

-~

st Shared teboard

Username in d J Username: !StarBoardl
conference [

Settings. ..
h Aancel
Settings u_'[ oo

Server port settings
(port : 18737 as default)

L’ eouaiauoy L [FREIATG

e
]

<l 0
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} Conference Mode -Join and share annotation

|/ StarBoard Software [Untitled]

File Edit View Tools Insert Topic Conference Settings Help

--------------- e,

Host IP and status } ﬂ {33108, 178:91

Make selected user

the pgesenter
IXXxxx Conference p

i] Remowe a selected user Console
From 6) e i

1]

i i Conference Users
Synchronize all users ﬂ oot

UserList P [f| & suten

---------------------------

Actions

Action buttons )

Sync/Async current shared page
. Leave conference _ n

e ] ™ it r> .ll—
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StarBoard Software Help Resource Centre

Details on StarBoard Software capabilities are located at:

Help>StarBoard Help

Our free state aligned resource centre features interactive
lessons, activities, and educational software from our
approved partners and educators across the globe.
Help>Resource Centre

or
StarBoard Software updates http://starboard.hitachi-solutions.co.jp/resource_center/

You can check your StarBoard Software is the latest one or not.
Help>Check For Updates

StarBoard Community Forum

. . The StarBoard Community Forum is a place for StarBaord
Video Tutorials Educators across the globe to communicate, share ideas,
post topics, and ask questions.
Self-paced online tutorial videos explaining the tools http://www.starboardforum.com/
and features of StarBoard Software are included your

StarBoard Software install DVD.

Interactive Sites for Classrooms
Show User Registration Web page from

StarBoard Software A collection of StarBoard friendly websites that provide
activities, lesson plans, and many other resources that can be
When you select the menu item, SBS displays the user utilized with your interactive products.
registration page on the computer’s default Web http://www.hitachisolutions-
browser.

us.com/starboard/educator_portal/classrooms.shtml
Help>User Registration
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